Uploading Routes/Tracks

Discussions regarding the use of PathAway in conjunction with Quo-Vadis

Moderator: Scott

Don
Posts: 8
Joined: Thu May 19, 2005 6:31 am
Location: Waterloo, Ontario

Uploading Routes/Tracks

Postby Don » Wed Jun 08, 2005 3:09 am

More than a few times I have had problems uploading routes or tracks to PW. When I transfer the route TTQV indicates the action was completed successfully however when I then try to open PW the splash screen opens, blinks once like usual and then closes. I am not able to start PW.

I am running PW on an Axim x50. PW program, routes, tracks and points in main memory and maps in built-in memory. PW creates its database in both locations. I have noticed that the 2 databases, although dated the same are often a diffierent size.

In the past when PW failed to open I would uninstall and reinstall. --Time Consuming -- Recently I have discovered the work-around to delete one of the database files. Either way I have to re-enter my registration number and re-select all my preference settings and of course all my routes, tracks and points are lost! ---Very annoying---

I realize that this may be a PW issue and not a TTQV issue, however, I'll start the discussion here and wait for a response.

Don

jockel
Posts: 4
Joined: Thu May 12, 2005 1:39 am

Re: Uploading Routes/Tracks

Postby jockel » Wed Jun 08, 2005 5:55 pm

Hi Don,
Don wrote:More than a few times I have had problems uploading routes or tracks to PW.

If I understand you right, this problem does not happen always ?
Just for testing purposes:
- take one of these "problem datasets"
- rename the tracks and waypoint names and names of waypoint tables in
TTQV, so they do not exceed (just for testing) 15 chars, and that there are no
other digits included but letters and numbers. No commas, slashes......,
no funny letters like á, é, ö.....

Does it work then ?

If it does not work, send me the respective TTQV3 *.qu3 database (zipped),
so I can try myself, service@ttqv.com

User avatar
Scott
Site Admin
Posts: 1033
Joined: Mon Apr 18, 2005 8:49 pm
Location: Ontario, Canada
Contact:

Postby Scott » Wed Jun 08, 2005 6:13 pm

Don,
Which database do you delete to make it work?
The main database (usually in the \My Documents\PathAway folder) also contains the preferences and state information etc.
When you use any other folder, a new database is created in that folder.

Guest

Uploading Routes/Tracks

Postby Guest » Sun Jun 12, 2005 8:52 pm

Hi Scott and Jockel

Sorry I hadn't replied sooner, I've been a bit busy.

First, Scott, I have to delete the database in the My Documents/Pathaway folder in Main memory and of course as you say all the preferences and states go away with it.

Second

I did a lot of 'testing', uploading, downloading tracks, routes etc, deleting tracks/routes on PW while changing the various preference settings.

It appears if I select "Show All Enabled Tacks and/or Show All Enabled Routes" I have the problems.

If I select one (or both?) and then delete a track or route (active or not) and then subsequently upload a track or route from TTQV, PW fails to start. TTQV always indicates that the upload was successful and the number of points in the track or route has no bearing. I have uploaded tracks/routes with 5 to over 800 points successfully as long as the 2 check boxes noted are not selected. Otherwis uploading the very same tracks/routes causes the failure to start of PW. Again to enphasize this occurs only if I have deleted a track/route in PW.

Hope you can make sense of this.

My set-up is as follows:
Axim x50, 520MHz PPC
Windows Mobile 2003 SE

PW 3.10.47
Program, points, tracks, routes in Main Memory - 35Mb free of 64Mb
Maps in Built-in-Memory - 31Mb free of 94Mb usable memory

TTQV 3.0.120
C: drive 17GB free of 30GB total
Maps and DEM files on separate drive: 126GB free of 160GB total

Window XP SP2 Home edition
P4, 1.7GHz, 512Mb memory.

Thanks for looking into this
Cheers
Don

ps - Scott, any comments on my Transportation Mode post?

Don
Posts: 8
Joined: Thu May 19, 2005 6:31 am
Location: Waterloo, Ontario

Uploading Routes/Tracks

Postby Don » Sun Jun 12, 2005 8:56 pm

Hi Scott and Jockel

The previous post from a "Guest" was actually from me, I guess I took too long to compose my reply while signed on and it kicked me off.

Cheers
Don

jockel
Posts: 4
Joined: Thu May 12, 2005 1:39 am

Re: Uploading Routes/Tracks

Postby jockel » Sun Jun 12, 2005 10:41 pm

Hi Don,
Anonymous wrote:....It appears if I select "Show All Enabled Tacks and/or Show All Enabled Routes" I have the problems.

Having either of these options set causes troube in various ways. This is
a known bug. As far as I know, Scott is working on fixing that.

Don
Posts: 8
Joined: Thu May 19, 2005 6:31 am
Location: Waterloo, Ontario

Uploading Routes/Tracks

Postby Don » Sun Jun 12, 2005 11:49 pm

Jockel

Having just acquired both PW and TTQV a month or so ago I wasn't aware of this and had to rediscover the bug. Maybe like reinventing the wheel!

It brings to mind a request to you though. The German language TTQV-Pathaway forum has many, many posts. Do you think it would be possible to do a translation of the 'best of the best' tips and suggestions and post it here as a sticky? I realize it could be a fair amount of work for you but the next user who doesn't have to 'reinvent the wheel' wil thank you a lot.
So will I.

Cheers
Don

User avatar
Scott
Site Admin
Posts: 1033
Joined: Mon Apr 18, 2005 8:49 pm
Location: Ontario, Canada
Contact:

Postby Scott » Fri Jun 17, 2005 1:57 am

Regarding,
Show All Enabled Tacks and/or Show All Enabled Routes" I have the problems
.
This problem has been fixed as of 3.10.48

Don
Posts: 8
Joined: Thu May 19, 2005 6:31 am
Location: Waterloo, Ontario

Uploading Routes/Tracks

Postby Don » Fri Jun 17, 2005 8:16 pm

Scott

I've installed the latest update and tried some tests and it works perfectly!

The value of any software is measured in its functionality, PW is superb and by its support -- the work you have done to fix the problems shows PW Support is second to none!

Good Work!
Thanks
Don


Return to “Quo-Vadis (formerly Touratech-QV) and PathAway”

Who is online

Users browsing this forum: Google [Bot] and 1 guest