FIXED: Wrong Average Speed?

Forum for questions and problems regarding PathAway GPS 4 SE for Palm OS

Moderator: Scott

Paulo
Posts: 19
Joined: Wed Jun 18, 2008 3:55 am
Location: Porto Alegre, RS, Brazil

FIXED: Wrong Average Speed?

Postby Paulo » Wed Jun 18, 2008 7:32 am

First I want to say this software is a big hit! I am very impressed with its features and I've just started to explore all its options. However, and perhaps due to my naiveness, there are a couple of things I'd like to ask you.

First one is the lack of an option to set a fixed distance to travel in order to get an ETA. I've only found options to enter some known position points but the ETA computation is by direct route only. If you happen to travel by road it would be nice to enter the distance to cover and get corresponding ETA & ETE. Maybe I had not yet found where to set it...

The other one is the aparent bug. Every time I start a New Trip with No Route and no Recording to Track Log, the Average Speed on the Tracking View shows an exagerated value. While I stand still on the start point Avg seems OK but as soon as I start to move the Avg field shows an average much greater than the Maximum Speed shown in the field imediately below, wich is obviously wrong. This behaviour does not appear if I set the option to Record to Track Log, in this case the Avg is allways OK.

I don't know if it makes any difference, but just for the record, my copy is the Standard Edition version 4.00.74 MTEN3 running on a Palm T|X handheld. My pdf Manual is for version 3.

Any clues?

Paulo
Posts: 19
Joined: Wed Jun 18, 2008 3:55 am
Location: Porto Alegre, RS, Brazil

Wrong average Speed?

Postby Paulo » Wed Jun 18, 2008 9:44 pm

Today I did some maths with the numbers shown in Tracking View screen trying to sort this error out. I found the Distance field is in error and probably is the cause of wrong Average Speed, since dividing this distance by elapsed time gave precisely the wrong average speed. For a 47 km trip (measured with Path Away in recording track mode) it totalized 116 km distance when no track recording was set.

This may help you to pinpoint the flaw. Hope to hear from you soon.

User avatar
Scott
Site Admin
Posts: 1033
Joined: Mon Apr 18, 2005 8:49 pm
Location: Ontario, Canada
Contact:

Postby Scott » Wed Jun 18, 2008 10:01 pm

This sounds like an old problem that has since been fixed.

Please download the latest from our website and try this out again.

Paulo
Posts: 19
Joined: Wed Jun 18, 2008 3:55 am
Location: Porto Alegre, RS, Brazil

Wrong Average Speed?

Postby Paulo » Thu Jun 19, 2008 11:04 pm

The new version worked fine! It shows correct average both recording and not recording track. Thanks a lot, Scott!


Return to “PathAway GPS 4 SE for Palm OS - Support”

Who is online

Users browsing this forum: No registered users and 5 guests