RESOLVED: Transportation mode not available

Forum for questions and problems regarding PathAway GPS 4 SE for Palm OS

Moderator: Scott

kipping
Posts: 5
Joined: Mon Aug 29, 2005 10:54 am

RESOLVED: Transportation mode not available

Postby kipping » Sun Apr 30, 2006 2:51 pm

Since some FW upgrades on my Treo650 (now FW 1.20) I can't chose the transportation mode. The symbols next to the arrows are just empty.

To reduce problems I did a completely new and clean palm install, but the problems persist. Also the name of the saved Track is ignored, it is always saved as the default neme. This problem existed already in V3.x but has not improved in v4.

Any suggestions?

david.j.schulz
Posts: 6
Joined: Thu Feb 14, 2008 5:03 am

I've never had the Transportation Modes

Postby david.j.schulz » Tue Apr 29, 2008 10:41 am

I installed at 4.00.79 and have just installed 4.00.82. The Transportation Mode drop down has always been blank for me.

I initially thought it was a preference setting I need to setup. Couldn't find it anywhere. Reading the forums it appears there are supposed to be icons there. I get nothing.

User avatar
Scott
Site Admin
Posts: 1033
Joined: Mon Apr 18, 2005 8:49 pm
Location: Ontario, Canada
Contact:

Postby Scott » Tue Apr 29, 2008 5:35 pm

The Transportation icons are loaded from the vehicles.prc database. You need to install this in order to see and select them.

They are installed automatically if you run the Full installer executable.

david.j.schulz
Posts: 6
Joined: Thu Feb 14, 2008 5:03 am

That makes sense

Postby david.j.schulz » Wed Apr 30, 2008 7:16 am

Scott,

Thanks for the advice on how to resolve this issue. As a Mac User the exe installer doesn't help me much. I've just manually installed the individual .prc files available for separate download. This doesn't include the file you mention.

I'll download the full exe package and find a PC to install it to and grab the file I need that way.

Thanks David

Scooby
Posts: 17
Joined: Tue Feb 06, 2007 12:23 am

Postby Scooby » Sun Jul 06, 2008 10:43 pm

Hi Scott,

i had the same problem.
I reloaded the complete installation(4.084) again.
But there are the files: vehical.prc, GRM.prc and Icons.prc not included.
I'm using now these files from version 4.054 and it is working.

Regards
Matthias


Return to “PathAway GPS 4 SE for Palm OS - Support”

Who is online

Users browsing this forum: No registered users and 6 guests