FIXED: Google not working again

Forum for questions and problems regarding PathAway GPS 5 PRO for Windows Mobile
alphatravel
Posts: 3
Joined: Tue Aug 31, 2010 2:39 pm

FIXED: Google not working again

Postby alphatravel » Tue Aug 31, 2010 3:04 pm

Hi Scott!
With version 5.30.08 the download of map tiles from Google worked (sometimes reluctantly).
Since v. 5.30.09 the connection to this provider seems to be down again.

Openstreetmap is OK.
Can you verify this and maybe prepare a fix?

Greetings
Alphatravel

Added later: Today I got connection at least, but it needs an hour to fill a screen, that I could fill in seconds two month before. Maybe Google is blocking intentionally?

vuonghn
Posts: 6
Joined: Tue Oct 13, 2009 12:24 pm

No webmaps with latest update

Postby vuonghn » Thu Sep 02, 2010 11:00 am

Hello,

I concur with the original post, since I installed the latest release, I can't access google maps anymore, no maps are downloaded. I also tried openstreetmaps and they don't load either. I didn't have any problems with the previous release to access google maps.

User avatar
Scott
Site Admin
Posts: 1033
Joined: Mon Apr 18, 2005 8:49 pm
Location: Ontario, Canada
Contact:

Postby Scott » Thu Sep 02, 2010 4:02 pm

Google Maps fixed again in 5.30.10 now posted.

vuonghn
Posts: 6
Joined: Tue Oct 13, 2009 12:24 pm

5.30.10 has googlemaps working again - Confirmed !!

Postby vuonghn » Thu Sep 02, 2010 5:59 pm

Thank you for the quick update fixing the google maps download.

alphatravel
Posts: 3
Joined: Tue Aug 31, 2010 2:39 pm

Postby alphatravel » Fri Sep 03, 2010 2:10 am

Thank you for this prompt reaction. Everything working smoothly now.
Even the download-byte-counter reacts.
I appreciate your service.


Return to “PathAway 5 PRO for Windows Mobile - Support”

Who is online

Users browsing this forum: No registered users and 1 guest