Can't import route

Forum for questions, problems and sharing information regarding PathAway GPS 5 Express Edition for Symbian
Posts: 2
Joined: Thu Jun 07, 2007 6:07 pm

Can't import route

Postby rbenny » Wed Sep 22, 2010 7:23 pm

I have pathaway on my symbian and have the following problem:

Create and download a route in
Move the file to the phone
Try to import the file into PathAway
Then I get the following error:

Error 8197 executing command

The same error appears whether importing a GPX or a PWTRK file

Any ideas ?
(11.72 KiB) Downloaded 158 times

User avatar
Site Admin
Posts: 1033
Joined: Mon Apr 18, 2005 8:49 pm
Location: Ontario, Canada

Postby Scott » Wed Sep 22, 2010 8:44 pm

Take out the '+' sign in the filename. It will then import correctly.

(I've changed the program to do this automatically, it will be included in the next build 5.30.13 )

Posts: 2
Joined: Thu Jun 07, 2007 6:07 pm

Postby rbenny » Wed Sep 22, 2010 10:03 pm

Worked !!!

Return to “PathAway 5 EXP for Symbian - Support”

Who is online

Users browsing this forum: No registered users and 2 guests