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Getting Started 
Use the PathAway Map Manager to prepare maps for use in PathAway on your Palm Handheld. 
To prepare a map follow these steps: 

Preparing Maps for Import 
 
Before running Map Manager you need to ensure the map image will be supported. To do this, 
ensure the map is in either Jpeg or BMP format. For fastest import and optimal color conversion, 
it is best that the map has a color depth of 16-bit (65535 colors). You can use an Image Editor to 
save the map in this format if it’s not in this format already. If you are not going to save the map 
using a Projection Calibration method, your will need to ensure the map is not skewed in any way 
(latitude lines need to horizontal, and longitude lines need to be vertical)/ If your map is skewed, 
you will need to rotate the map in your image editor beforehand so the lat/lon lines are perfectly 
horizontal/vertical.  
 
Pre-Calibrated Maps: 
If you have maps in JPR format, Pathaway can import the map calibration settings as by selecting 
the .jpr file instead of the image file. The image file must reside in the same folder as the jpr file..  

Import Map Using PathAway Map Manager 
Run the Map Manager.  
 
To import a map, choose from the menu Map-Import Map. Select your map from the dialog. 

 
 



Your map must be in .bmp or .jpg format. If your map is not in this format, you can use an image 
editing program such as Adobe PhotoShop, PhotoSuite, Ulead Image Studio, or Microsoft Image 
Editor to convert the map to a .bmp or .Jpg format. 
 
If your map has been pre-calibrated, it’s calibration file can be loaded instead of the image file. 
PathAway currently supports JPR calibration file format, as well as PathAway’s own PWM or CAL 
format. 
 
Select Open to go to the Import Options Screen. 

  
 
The Import Map options prompt for the information necessary to create a viewable map in 
PathAway.  
 
Map Name: The map a name will appear in the Options->Maps List when you transfer  the Map 
onto your Handheld. Ensure this name is unique across all the maps you send to your Handheld.  
 
Color Depth: The color depth must not be greater than the maximum capability of your 
Handheld. Check you device specs for maximum number of colors or color depth. Most devices 
support color depths that are equal to or less than the maximum available on the device. I.e. if 
Handheld device supports up to 256 colors, then, 4-bit gray-scale maps will work. The lower the 
color depth you choose, the fewer the number of colors that can be used to represent your map. 
If you choose a depth too low, the map may lose clarity. Note, if the map looks poor after 
Importing, you can choose “Resample Original” from the Map menu to choose a higher color 
depth. A higher color depth will ensure an image appears as good as the original, however, 
higher color depths require more memory space, so you’ll need to balance between the quality of 
the image and the space required. In General, 8-bit maps in Compressed format provide clear 
enough quality, and generate a reasonably small sized file. If you choose a color depth such as 8-
bit and 4-bit, then for optimal color conversion, you can use the PathAway color Palette in your 
image editor before generating your map. The color palette files are called PW4BitColor.pal, and 
PW8BitColor.pal, and are stored in the Map Manager installation folder (Usually “Program 
Files\PathAway GPS 3”). 
 
Compressed: Choose this option to create the smallest possible size image. The compressed 
format is non-lossy so it will not compress as much as a JPEG file. Compressed maps are 
recommended and performance reduction for decompession is almost unnoticeable. 
 
Scale Factor: This option allows you to reduce the resolution of the map for better viewing on the 
smaller screen, or for reducing file size. You can also create multiple scales of the same map 
and, in Pathaway on the Handheld, zoom in and out between them (although this scaling maps 
on the fly is supported in PathAway). 
  



Once you’re happy with the Map Options select OK. The Map Manager will convert the image into 
the format necessary to display in PathAway. When you import a map it is immediately converted 
to PathAway’s internal format, so the View after Import should resemble the view that will appear 
in PathAway. Once the map has been converted, the Main Map Manager screen will be 
displayed. 
 

 
 
 
You can calibrate the map to it’s geographical longitude and latitude coordinates at this time, or 
Save the Map for later calibration in PathAway on your Handheld. If you don’t know the exact 
coordinates of your map, you can capture points using your GPS and Calibrate using these 
points. (See the Calibrating Maps section of the main PathAway manual). Note, Location 
information may be extracted from the import file such as a .JPR file. In this case you need only 
Verify the Calibration parameters. 
 



Calibrating Map. 
 
In order to use PathAway for GPS navigation, you must first “Calibrate” the map to it’s 
geographical boundaries. To Calibrate the map in Map Manager, select the “Calibration” Button 
on the Top Panel Window. 

 
 
 
 
Calibration Type: 
PathAway supports 3 different types of Calibration Methods: 

1) Maps with rectangular Longitude/Latitude lines, 
2) Projected Maps such as Lambert Conformal Conic and, 
3) 3x3 Maps calibrated using Touratech-QV 

 
Datum: 
PathAway supports the most common Map transformation datums in use today. Select the 
source Datum format for your map. If unknown, select WGS84, which is the default and also the 
internal storage format of PathAway data. This will provide optimal performance in PathAway. 
 
Coordinate Grid: 
You can select the required coordinate grid depending on the format of the geographic data you 
have for the map. The Grid formats currently supported are as follows: 
 
Latitude/Longitude Coordinates 
The geographical coordinates are specified vertical distance from the equator known as latitude, 
and horizontal distance from the Central meridian over Greenwich England, known as longitude. 



Latitude coordinates north of the equator are prefixed by 'N' or a positive number. Coordinates in 
the southern hemisphere are prefixed by 'S' or negative numbers. These coordinates are entered 
in one of three available formats:  
 
Degrees-minutes: 
N45 30.500, W79 30.500 
* must be a space between degrees and minutes. 
 
Degrees-minutes-seconds:  
N45 30 30.0, W79 30 30 
* must be a space between degrees, minutes, and seconds. 
 
Decimal degrees: 
45.505, -79.505 or 
N45.505 W79.505 
* Latitude positive values specify Northern Hemishphere. 
* Longitude positive values specify Eastern Hemisphere. 
 
UTM Coordinates 
 
Universal Transverse Mercator (UTM) coordinates define two dimensional, horizontal, positions. 
The sixty UTM zone numbers designate 6 degree wide longitudinal strips extending from 80 
degrees South latitude to 84 degrees North latitude. UTM zone characters are letters which 
designate 8 degree zones extending north and south from the equator. Beginning at 80° south 
and proceeding northward, twenty bands are lettered C through X, omitting I and O. These bands 
are all 8° wide except for bond X which is 12° wide (between 72-84 N). There are some zones 
that are of different size. See the Map Projections manual for more info on UTM.  
 
Grid Zone:  
Format: <Zone Number><Zone Letter Designator> 
Example: 17T, meaning Zone Number 17, Designator T. 
 
Northing: 
Northing or vertical value specified in Metres within the Grid Zone. 
Example: 5001954 
 
Easting:  
Easting or horizontal value specified in Metres within the Grid Zone. 
Example: 0603881 
 
OSGB Coordinates 
 
Ordinal Survey of Great Britain (OSGB) coordinates define two dimensional, horizontal, positions 
within the area of Great Britain. 
 
Grid Zone:  
Format: <Two Letter Letter Designator> 
Example: ST 
 
Northing: 
Northing or vertical value specified in Metres within the Grid Zone. 
Example: 02115 
 
Easting:  
Easting or horizontal value specified in Metres within the Grid Zone. 
Example: 17353 



 
 
Calibration Type - Lat/Long (Rectangular): 
This method of calibration is the simplest and provides the fastest performance in PathAway, 
since it requires no complex geometric transformations.  
 
Coordinate Type: 
Depending on the information you have available about the map, you can calibrate the map in 
one of 3 ways: 

1) By Top-Left and Bottom Right Geographic coordinates 
2) By the Map Center Geographic Coordinate, and width and height of the map. 
3) By a number of known geographic points on the map. 

 
1. Top-Left and Bottom-Right 

 
 
This method requires you to know the geographic coordinates of the top-left (North-West) and the 
bottom right (South-East) corners of the map. These coordinates must reside on the exact edges 
of the map image. 
 
Top-Left North (Latitude or Northing)  

West 
(Longitude or 

Easting) 

 

East 
(Longitude or 

Easting) 

 South (Latitude or Northing) Bottom-Right 
 



 
2) By the map center coordinates, and the total distance covered by the map.  
 
 Map Center 

(Longitude-Latitude or 
Easting Northing)

North to South 
Distance 

(Statute Miles) 

 West to East (Statute Miles) 
 
Total distance is in statute miles. To convert from nautical miles to statute miles, multiply nautical 
miles by 1.151. For Kilometers to Miles, multiply kilometers by 0.621 
 
 

 
 
3. By a number of known geographic points on the map. 
This method is useful if there are a number of locations on the map that you know the exact 
geographic coordinates of. You can enter the position of up to 9 known points. The extents of the 
map will be determined by analyzing these points. For best results the points should be as far 
away from each other as possible,  as and diagonally opposed to each other as well.  
 



 
 
 
When you're done, save the map by selecting File-Save Map As. You will be prompted to save it 
with a .prc extension. You can also send the map directly to your Handheld. For Palm OS 
Hendhelds, select File->Send Map to HotSync. Then, simply press the HotSync button to install 
the map on the Palm Powered™ device. For Windows Mobile, choose File->Send Map to 
Windows Mobile Device. 
 
Show: Use the “Show” button state, to have the map automatically re-center to the position of the 
new point when activated.  
 
Mark: Use the “Mark” button state to capture the point on the map by clicking it’s location. Each 
time point you click on a point on the map, the new calibration point will be set to that location. 
 
< Prev: Go to the previous Known point. 
Next >: Go to the next known point. 
 
For importing pre-calibrated maps, PathAway Map manager supports .jpr calibration, .cal format, 
and Pathaway's own PWM format. See the Advanced Map Converter manual for details on these 
formats. 
 
Calibration Type – Projection 
 
Map projections are attempts to portray the surface of the earth or a portion of the earth on a flat 
surface. Some distortions of conformality, distance,   direction, scale, and area always result from 
this process. Some projections   minimize distortions in some of these properties at the expense 
of maximizing   errors in others. Some projection are attempts to only moderately distort all of 
these properties.  
PathAway supports the most popular Map Projections, such as Lambert Conformal Conic and, 
Transverse Mercator. 
 

 
 
Each projection requires a special set of parameters to be input. See the Map Projections manual 
for detailed information on each Projection type and required parameters. 



General description of parameters is as follows: 
Lat_0: Latitude of false origin  
Lon_0: Longitude of false origin, or central meridian  
Lat_1: Latitude of first standard parallel. 
Lat_2: Latitude of second standard parallel  
X_0: Easting of false origin  
Y_0: Northing of false origin  
 



Calibration Special Cases 
 

OSGB Maps 
 
Most OSGB maps have horizontal and vertical OSGB Grid lines. PathAway Rectangular 
Calibration requires Longitude/Latitude lines to be horizontal/vertical. If this is the case for your 
OSGB map, you will need to either rotate the map so the Long/Lat lines are rectangular, or you 
will need to use a Projected map to Calibrate correctly. To calibrate OSGB maps such as this you 
can use the following projection parameters: 
 
Calibration Type: Projection 
Datum: OSGB 
Projection: Transverse Mercator 
lon_0: W2.000 
lat_0: N49.00 
x_0: 400000 
y_0: -100000 
 
Use at least 2 known points for the calibration points. 
 



Map Manager Menu Options 
 
File Menu 
 
Import New Map: Import a new map to convert to PathAway format. Map may be a raw bitmap or 
contain calibration information.  
 
Open PathAway Map: Open a previously saved Map from a file. The map must be stored on 
your computer or network. PathAway maps have a .prc extension. 
 
Save PathAway Map: Saves any changes to the current PathAway Map. If the map has not yet 
been saved, the Save As Dialog will be presented. Note, Saving the map, only saves to your PC. 
It does not copy the map to the handheld device. You can save the map to your PC if you require 
a special procedure for transfer to the handheld, such as Sending the map to an expansion card 
on the device, or using a proprietary device syncronization program. 
  
Save PathAway Map As...: Brings up a File Save As dialog. Saves any changes to the current 
PathAway Map to a new Map File. Note, Saving the map, only saves to your PC. It does not copy 
the map to the handheld device. 
 
Send Map to PalmOS via HotSync: Saves the map, and sends it to HotSync to be transferred to 
your Palm Powered™ Handheld. HotSync must be installed, and at least one Palm User name 
must be created. 
 
Send Map to Windows Mobile Device...:  Saves the map, and sends it to Directly to your 
Windows Mobile Handheld. ActiveSync must be installed, and connected to the Handheld before 
transfer. 
 
Exit: Exits the program. 
 
Map Menu 
 
Map Details...: Launches the Map Details Panel. Same as Details Button on left of panel. 
 
Map Calibration...: Launches the Map Calibration Panel. Same as Details Button on left of panel. 
 
Change color depth: Change the color depth of the map. Ensure your handheld device supports 
the specified color depth. Reducing color depth may degrade the quality of ther map. 
 
Compressed: Use a compressed format for the map. Compressing the map makes it take up 
smaller memory on the device, but may make it slower for viewing because it will need to be 
decompressed first. 
 
Resample Original...: From an Existing PathAway map, this option allows you to reimport the 
map bitmap and retain all of the calibration information. 
. 
Help Menu 
 
Provides Help and About PathAway information. 
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