Cannot import encrypted maps, wrong UDID

Questions and problems
Posts: 3
Joined: Sun Feb 01, 2009 7:02 pm

Cannot import encrypted maps, wrong UDID

Postby wfischer » Tue Aug 25, 2015 3:45 pm

I use PW5 on an iPhone. I wanted to load a set of protected maps from QuoVadis 7. This has worked perfectly well in the past. However, when I tried the UDID-10 which I used about two years ago for exactly the same iPhone the map did not show up at all. Then I looked up the UDID-10 value in PW, and it is completely different and has no relation to the real UDID of the device. Nevertheless, the maps now do load, but they don't decrypt, so they are just a heap of colored pixels.

The same discrepancy between the device's UDID and the one I can see in PW5 also happens on my iPad.

Supposedly, this is an iOS issue. I run iOS 8.4.1, and starting with iOS 7 apps obviously can no longer get the UDID from the device for privacy reasons.

How do I bring back the right UDID in to PW?

Return to “PathAway for iOS - Support”

Who is online

Users browsing this forum: No registered users and 1 guest