Page 1 of 1

Windows Mobile and GPS BT-338 -->Connection always broken

Posted: Tue Mar 13, 2007 4:22 am
by Emil Mohler
with my Qtek 9100 Windows Mobile 5.0 (OS 5.1.70, Build 14406.1.1.1) and the Navilock GPS Receiver BT-338 I have the problem that the connection to the GPS receiver will be brocken after a short time of use.
So the pathaway version 4.00.60 can not be used. The last version I used in a reliable way was 4.00.28.
I tried some switches and think I did find the reason why the connection always is broken.

I use the general tab to mark "Stay on when connected". Normally I switch off the display by using the power-button. In version 4.00.28 the system was working in the background very well, recording tracks etc.. Now when I switch on the device, the connection is "connected" but no Nemea-data is received. So also no track, otherwise than in version 4.00.28, is recorded. Pathaway is not working when the system is in the off-state.

I hope this helps you to find the bug.

Best regards

Posted: Tue Mar 13, 2007 6:03 pm
by Scott
Can you tell me what your settings are in the GPS->Configure GPS dialog?

Windows Mobile and GPS BT-338 -->Connection always broken

Posted: Tue Mar 13, 2007 9:50 pm
by Emil Mohler
The settings are
Protokol NMEA
Port com6:
Baud 4800 no Auto Detect

Elevation Correction None
not marked Timmer Comm
Disconnect... 600 seconds
Parity N Bits 8 Stop 1 Buffer 12288

I tried also that trick form another posting to delete the database and never to change the baudrate to another value than 4800.

Posted: Wed Mar 14, 2007 2:56 am
by Scott
Have you tried the "Windows Mobile GPS" protocol?

Posted: Wed Mar 14, 2007 12:00 pm
by Emil Mohler
Yes I did. No Function. I tried some other protocols. Nmea xxx is ok.
But the connection is broken all the time I switch off the device. After switching on in the GPS configuration tab the text says "..connected" but there is no asccii stream of data.

This functionality was ok in version 4.00.28 or so.

Posted: Sat Apr 02, 2011 11:10 pm
by gpsfan2000
Is there any solution for this problem now? Or some more information? I suddenly have the very same problem with a TC 500 (HTC Prophet) and a BT GPS receiver 737. PathAway 5.30.14. I didn´t have this problem for the last two years.

More hints

Posted: Thu Apr 21, 2011 5:26 pm
by gpsfan2000
The newest version 5.30.18 of PathAway still has the same problem.

But now I have downgraded my HTC smartphone to PathAway 5.00.33 now, and this version works fine. I can switch off the device while PathAway stays connected to the GPS receiver.

In a different smartphone (glofiish X800), the 5.30.14 version works fine. Thus I´m going to use the 5.30.14 in the glofiish and the 5.00.33 in the HTC.